NMI Connection Issues

Incident Report for Vrio

Resolved

NMI marked as resolved
Posted Oct 15, 2025 - 03:21 MDT

Identified

We are experiencing 503 response code errors to NMI gateway. Its recommended to route transactions to other gateways until its resolved by NMI. Monitor NMI status page for updates. https://status.transactiongateway.com/
Posted Oct 14, 2025 - 21:28 MDT
This incident affected: Third Party Gateways.