Errors to NMI Gateway

Incident Report for Vrio

Resolved

According to NMI this has been resolved.
Posted Jan 23, 2026 - 12:11 MST

Monitoring

The NMI API is returning 503 errors connecting to their API. We saw errors starting at 2026-01-23 09:47:11 MST. NMI has updated their status page to confirm the outage.

For further information, please refer to the NMI Status Page at https://status.transactiongateway.com/
Posted Jan 23, 2026 - 09:53 MST

Investigating

We are currently seeing an increased rate of errors connecting to the NMI gateway and are investigating.
Posted Jan 23, 2026 - 09:50 MST
This incident affected: Third Party Gateways.